Cannot complete

I have done the exercise but it doesn't tick as completed. Sometimes, even when it ticked as completed, the percentage doesn't change as it states that I haven't completed the exercise. 

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi there! Can you please link me to the exercise you're having issues with? I'll do my best to help you out.

  • Hi. I have the same issue. I have done the exercise but it doesn't tick as completed.

    • Milos Jovic Hi there! Can you please provide me with a link to the exercise? I'll see if I can find the problem :)

    • Milos Jovic Thank you for the link Milos! I've responded to your query via email.

    • Omnaya Omar Haven't got anything. is it

    • Omnaya Omar I tried many times, but it just won't work

    • Milos Jovic Hi Milos, that's the email address I sent the response to. No worries though, I'll copy and paste the response here for you!

      "Thanks for getting in touch! Which browser are you using? I've tested the issue and it seems to be prevalent in Safari. But after posting again in Google Chrome, I was able to gain the tick. OpenLearning generally works best with the Google Chrome browser. Could you try the activity in that browser and see if that works?


      Please let me know if you need any more help!"

Like1 Follow
  • Status Solved
  • 2 yrs agoLast active
  • 8Replies
  • 90Views
  • 2 Following