(Probably?) Technical issue in "Wastewater Technology"


When studying the abovementioned MOOC I got an error when doing the exercises associated to module 1. Not quite sure if it is a glitch or an error from my side.

Kind regards and have a good day,

15replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Iris, can you share the link to the crossword? Also, have you tried Sanitation, with a capital S?

  • Sure, here it is: https://www.openlearning.com/courses/wastewater-technology/default_page/

    By the way, 'sanitation' with a S doesn't work either

    • Iris Soliman Hi Iris, I was able to check the crossword solution now which I'm not at liberty to share with you, but I can assure there is no technical issue. It's just a different answer that is correct. 
      Maybe you can contact the course facilitator for a hint maybe?

      Like 1
    • Alenka Prezelj I had a try, looking a bit further in the MOOC, and got it finally correct ! ;-) Thanks for your help anyway 

      Like 1
  • ps: though I did everything for the first part of this MOOC, my progression seems to be "incomplete"...(11/12 completed). Is there another thing to complete?

    • Iris Soliman Hi Iris, could you please double-check that you have done the following:


      1) Read all the way down to the bottom of the page.

      2) Read all the way to the bottom of each file on the page including the ones that scroll down.

      3) Watched each video all the way to the end.

      4) Gotten all answers in quiz widgets 100% correct.

      5) Posted answers in all Share widgets.


      If there is still an issue, please let us know.

  • Hello, I confirm having done everything mentioned above, including posting ;-)  and it's still pointing that I have done only 1 topic 

    • Iris Soliman Thanks for double-checking Iris! It looks like there may be a tracking error on this page. I've contacted your course admin and they should correct the problem soon. We will update you when they have resolved the issue :)

      Like 1
    • Omnaya Omar Thanks a lot :-) 

  • Hello again, I noticed quite a number of absent questions for this MOOC (from module 6 onwards). I am using a computer.

    • Iris Soliman Hi Iris, unfortunately, it seems the course creator set the course online before she finished creating it. You can contact her by sending a message to her from her profile page https://www.openlearning.com/u/nurulnadiahmohdfirdaus/ and ask if she has any plans on continuing with the course.

    • Alenka Prezelj Thanks for the advice. However when I try to contact her my text is writen in red when I send it, and disappears when clicking on it.

    • Iris Soliman Unfortunately that means that she has disabled the chat. :( You could try to post a comment inside the course. That should send a notification to her, however, I can't guarantee that she will respond. It seems she hasn't been active in this course for a while.

      Like 1
    • Alenka Prezelj Ah ok I understand :) Yeah indeed that will be a good idea..Thanks for your help and have a good day,

      Like 1
    • Iris Soliman You too! I wish I could have been more of a help!

Like Follow
  • Status Solved
  • 8 mths agoLast active
  • 15Replies
  • 21Views
  • 3 Following