2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi there! This is most likely due to the automatic conversion of your course form OpenLearning version 1 to version 2. You should have received a few reminder emails regarding this upcoming conversion. 

    Here is a copy of the latest reminder email. Please click the link in the message below to learn more about which elements of your course have been manually converted and how you can finish setting up the rest:

    "Dear User,

    We wanted to send you a final reminder about the upcoming changes to OpenLearning V1.0 courses on our platform.

    As of next Monday, September 2nd 2019, all V1.0 courses will be automatically converted to V2.0.

    To learn more about how V1.0 content and activities will be converted to V2.0, and what settings you will need to update after the conversion, click here.

    If you'd prefer not to wait, you can learn how to begin converting your course/s by clicking here.

    Please note that this is a general email sent to all educators who have a V1.0 course. If you have already converted your courses to V2.0 or had contact with our Customer Success team regarding this transition; please disregard this email.

    If you have any questions, please contact support@openlearning.com.

    Warm regards,

    The OpenLearning Team"

    Reply Like
  • Hi Sigma Epsilon Kappa , just to let you know, the course conversion were successful and we have replied to your email. 

    Reply Like
Like Follow
  • Status Fixed
  • 3 mths agoLast active
  • 2Replies
  • 13Views
  • 3 Following