Unable to upload items

Hi,

 

I am experiencing same issues as others have reported not being to upload png, jpg, and docx. I currently have an assignment due requiring me to upload a docx in a 'share your file' section. I have the option to either drag a file into section or upload using browser.

The screen just constantly reads 'uploading...' and doesn't do anything. I have tried to perform this task in both Internet Explorer and Google Chrome (don't have access to other webbrowsers in my place of work).

I have attached a screenshot of displayed issue.

- Mark

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Mark, could you share the link to your course, please?

    Reply Like
    • Mark Woodcock Hi Mark, could you try one more time now, and make sure you're using Chrome? Thanks!

      Reply Like
    • Alenka Prezelj Hi I have tried again to upload through Chrome, but it still is just reading 'uploading...' and not progressing. The file is a Word docx and only 22kb. I don't know what else to do.

      Reply Like
    • Mark Woodcock Hi Mark, could you also try with a private (incognito) window? Perhaps one of your browser addons is causing some issues. Btw how big is your file?
      If all else fails, I could upload the file for you if you're OK with me logging in as you. (I have no issues uploading docs on my end).

      Reply Like
Like Follow
  • Status Solved
  • 5 mths agoLast active
  • 5Replies
  • 12Views
  • 2 Following