Openlearning Website not load

I can't open the openlearning website through any browser and gives me this page shown in the attached picture, please help

13replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Abdelrahman Abdelhay Azab - thanks for letting us know about this! Could you try logging into OpenLearning now? Are you still experiencing issues?

    Reply Like
    • HiBrooke Hahn  - Thanks for your interest in reply, I tried to sign in but the problem still exists.

      Reply Like
    • Abdelrahman Abdelhay Azab Hi there! Could you let us know which device, OS and browser are you using? Also, are other websites working well for you? Are you behind any firewalls?

      Reply Like
    • Hi Alenka Prezelj  , I used  Dell laptop with a Windows 10 and used the available Internet browsers and I'm using Kaspersky Total Security.

      Reply Like
    • Alenka Prezelj  Hi again,

       Only "OpenLearning Help Community" Website works pretty well but the rest of OpenLearning's Websites do not work with me till now.

      Reply Like
    • Abdelrahman Abdelhay Azab Ok, could you try using Chrome? We find it works best with OpenLearning.

      Reply Like
    • Alenka Prezelj  Hi, 

      yes I'm using Chrome

      Reply Like
  • Please help me to fix this problem

    Reply Like
    • Abdelrahman Abdelhay Azab Hi there! I'm afraid the issue might be on your end. If you're accessing OpenLearning from your work place, there might be something blocking it. Could you consult your IT team?

      Reply Like
    • Alenka Prezelj   Hi, Thanks for your interest in a reply.

      I am trying to access the website from home, is this a problem in compatibility with the Windows 10 operating system, knowing that this issue only occurs in the main Openlearning website.

      Reply Like
    • Abdelrahman Abdelhay Azab Hi, I am also using Windows 10 like you, and it works well for me. It must be something else. Could you try it in a incognito window?

      Reply Like
  • Hi there! 

    Not solved, The problem still exists

    Reply Like
    • Abdelrahman Abdelhay Azab Have you tried accessing the page using an incognito window? 
      Have you tried with another computer? Or perhaps at home? I am sorry to be asking so many questions but we need to pinpoint exactly what is causing this issue for you.

      Reply Like
Like Follow
  • 1 yr agoLast active
  • 13Replies
  • 151Views
  • 3 Following