Unable to start course

Every time I click my course to begin it, it doesn't do anything, and just reloads the page. Can someone check to see if I'm still enrolled properly, and that the course is still active for me.

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Malcolm, can you please send us the link to the course you're trying to start?

    Reply Like
  • The link I have is https://www.openlearning.com/ubiquiti/courses/UbiquitiUnifiV4HandsOn-P

    I think from the time I got the course, and I clicked on the link, it think it has been updated to V5 of the course...

    Reply Like
    • Malcolm White Hi Malcom, this course has been taken offline by the course creator. For more info, please contact him directly by sending a message from https://www.openlearning.com/u/robclark

      Reply Like
    • Alenka Prezelj Thanks for that, but there is no way to contact him on the link you sent me.

      Reply Like
    • Malcolm White Hi, You need to be logged in to OpenLearning to see the Send message button. Perhaps that was the issue?

       

       

      Reply Like
    • Alenka Prezelj , nope, I was logged in...
      I've contacted the vendor who registered me - they are sorting it out instead. Thanks for your help.

      Reply Like 1
  • I have lost the linked by accident, which I doubt is the problem of not receiving the course materials could you take care of that with my great respect. 

    Abdulqader Saroury

    Reply Like
    • Abdulqader Saroury  Hi there. If you're already enrolled in the course, you can find it in your course list by clicking the globe icon on the top right of the screen next to your profile picture.

       

      A drop-down menu will appear. Click on the course you'd like to access.

        

      Reply Like
Like Follow
  • Status Solved
  • 10 mths agoLast active
  • 8Replies
  • 44Views
  • 4 Following