'Load More" issue

I have created a study group and requested the students to upload the assignments into the group. However, when I click "load more" at the end of the page, the assignments submitted are not appearing. Please help.

6replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Eddie, Thanks for sending that link through. I have been able to load more assignments on my end and seems to be working fine. Was this for a specific study group? 

    Also have you tried using a different web browser? Google Chrome is preferred.

    Reply Like
  • Hi Adrian,

    Yup, I am using Google Chrome. 

    It is in a specific study group that I have created, Eddie_Labelling. A document with print screens is attached for your reference. It can only load once when I click load more. the second attempt will load with no show. 

    Reply Like
  • Hi Adrian,

    I think I have identified the "issue". Usually the "load more" will disappear at the end of the comments. I found out that the "load more" is still there for the uploaded documents page even though it is the end of the page, this caused me thinking that there might be some assignments that were unable to load just now. I have contacted the students and found out that they haven't submitted the assignments. Sorry for the hassle, my bad.

    Reply Like
  • Hi Eddie,

    Thanks for that! That’s great news, however we will still pass this on to the Development Team to fix this issue as it may confuse other users.

    Please let us know if you have any other issues.

    Reply Like 2
    • Adrian . That is all at the moment, thank you for your assistance.:)

      Reply Like 1
Like Follow
  • Status Solved
  • 1 yr agoLast active
  • 6Replies
  • 73Views
  • 2 Following