0

The course pages aren't loading. What do I do?


There are a few different reasons why your course content may not appear. Please try the following troubleshooting tips below.


If our website is down the status is updated to show this on https://status.openlearning.com

If this is the case, please know that we are working to resolve the issue as a priority. Be sure to check the status page throughout the day to see if the issues have been resolved. 

We recommend selecting the Get updates button and entering your email address. We will send you an email when the website is up and running again. You will also be notified the next time there is a platform issue.

 


We recommend the latest version of Google Chrome. If you're already using Chrome, try switching to Firefox or Safari instead. (OpenLearning no longer supports Internet Explorer.)

If you find that switching the browser resolves your issue, this confirms that the issue was being caused by the original browser you were using rather than by the OpenLearning platform. If you’d like to try resolving the issue on your original browser, you can try clearing its cache and cookies.

If the issue persists, it may be caused by one of the plugins or add-ons you have installed on that browser.


You may be having connectivity issues. Open a new tab and try our homepage, www.openlearning.com to confirm if you are having issues with the course or with our domain itself. 

If that still fails, check if you can access google.com or any other online services. If this does not work, this confirms that it is an internet connectivity issue and not an issue with OpenLearning. Please contact your internet service provider for further assistance. 


Open a private or incognito window and try accessing the course again.

If that works, it means that either one of two things:

  1. One of your browser extensions is blocking something on OpenLearning. To be able to access OpenLearning again in your usual browser window, try disabling your browser extension(s). (If you'd rather not disable them, no worries! Just keep using incognito windows when you need to access OpenLearning.)
  2. You need to clear your browser's cache as the issue might be there.

Reply

null

Content aside

  • 1 yr agoLast active
  • 58Views
  • 1 Following