Difficulty uploading a PDF file

I'm having trouble uploading  a PDF file in the course Planning and Programming - NSW English K-6 Syllabus for the Australian Curriculum, under the section Developing a Scope & Sequence in English.  It looks like it's in progress but won't move on.  When I click cancel it indicates my post has been uploaded, but when I look I can't see what I've posted, or what anyone else has posted, and it won't show this section as completed.  Any ideas what I can do to fix it?  Tried a few times.  Thanks.

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Alison! I checked the course page, and you have successfully uploaded the PDF - 5 times! :) If you scroll all the way to the bottom of the page, you will see your (and classmates') files. You can delete the reduntant files by clicking on them and clicking on the settings icon and choosing Delete.

    Regarding the completion, you have completed everything, so if you could just go back to the page, scroll all the way to the bottom of the page, and back up, and then refresh the page. That should solve the issue.

    Let me know how you go! :)

    Reply Like
    • Alenka Prezelj PS  It doesn't show me my posts still, so can't delete the extras as yet. ;)

      Reply Like
  • Thanks very much, Alenka.  Whoops!  Wondered if that might happen... I scrolled all the way to the bottom and back up and clicked refresh, tried a few times but still doesn't work.  Also tried closing and re-opening the window.  

    This is the message that shows up at the base of the page: 'Posts in this gallery are not visible until the required activities are completed.'

    Reply Like
    • Alison Young Are we looking at the same page? Could you please post the direct link and a screenshot of what you see?

      Reply Like
    • Alison Young Hi, thank you very much for this. Very strange, as everything seems OK on my end. You can even see that your post actually came through (see View post under Last post: 14 hours ago on your screenshot) I'm sorry to drag you through all these steps. Could you clear out your browser's cache and try one more time?

      Reply Like
    • Alenka Prezelj Thanks for following up again.  I just cleared the cache in my browser, closed the browser, rebooted and reopened the browser, and still the same problem. :(  Guess it's not a huge deal, but keen to read other people's posts.

      Reply Like
    • Alison Young Hi Alison! I think this might be a bug. I have forwarded it to our dev team to take a look at, but it might take a bit to be fixed. In the mean time, if you'd like, I could e-mail you a few submitted files by other students, there are many!

      Reply Like
Like Follow
  • Status Solved
  • 1 yr agoLast active
  • 8Replies
  • 110Views
  • 2 Following