Issue deleting files from file widget

A user reported that they were not able to delete files from the file widget in their course. When they click "remove" next to the file, they are prompted with a message that reads "delete undefined?" Even if they click "ok" nothing happens.

I was able to replicate this issue within their course and within one of my own. I tried using the same files and my own files. I also tried using both Safari and Chrome. The same issue still occurs.

The user was only able to get their correct files uploaded by deleting the widget entirely and reuploading all the files. There doesn't seem to be a way to actually delete the files within the widget one by one.

Here is a link to the article where the issue was originally brought to our attention, including screenshots of the issue and a link to the course:

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Omnaya,
    A course instructor I work with also reported this issue. I was also able to replicate this. 

    Like 1
  • I got another complaint about this today. Have we made any progress on this issue?

  • Hi team, we have received another message asking if there's any progress on this?

    Adrian do you know?

      • Brooke Hahn
      • Content Writer & Marketer
      • Brooke_Hahn
      • 1 yr ago
      • Reported - view

      Hi Alenka Prezelj , we have logged this with the product team and expect it to be fixed soon.

Like Follow
  • Status Fixed
  • 1 yr agoLast active
  • 4Replies
  • 112Views
  • 4 Following